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One important aspect of a PDF is that it may have several

security settings applied to it. These settings can make it difficult to perform selected actions on the PDF after
it has been created. Using these settings, the ability to edit a PDF, save the PDF to text, apply comments to
the PDF or even print the PDF may be enabled or disabled.

Compressed

Adobe Acrobat will usually reduce the size of a document. Acrobat uses several types of compression to help
make the PDF smaller than the original file. This compression is very helpful in reducing file size with
documents that include pictures, but is less effective with documents that are composed entirely of text or
data. In fact, the file size may actually be larger after converting a pure data file, such as an Excel
spreadsheet, into a PDF.

Structured

When creating a PDF using the default settings, Acrobat may organize the information so that it may be
viewed and searched more easily. This can be very helpful for long documents that require some sort of
navigation system. This feature makes PDF files a viable alternative to re-creating the document in the form
of multiple web pages.

When to Use a PDF
Using Acrobat to Distribute

PDF files are best used in situations that require fast and easy distribution of information to many people,
where that information will not be edited by any of the recipients. A PDF file could be sent by email, shared
through the network, or linked from a web page. Acrobat may not be a good choice if the sender requires
information to be added to the file and re-sent, or if the information in the file needs to be used in another
program.

Creating a PDF in Microsoft Office

The default Acrobat settings will create a PDF that is optimized for smaller file size, but is high enough in
quality to be printed for general use. The default settings also specify that, if possible, this PDF will
automatically contain structured navigation to help viewers find specific parts of the document. Microsoft Word
files, for example, may create navigation links based on heading styles and outlines, as long as the tools were
applied correctly when the original Word file was created.

After Acrobat has been installed, an Acrobat menu will usually be added to the menu bar within Microsoft
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in many other applications. See the Printing to PDF File instructions below for those applications where the
menu does not appear.

From within any Office program, make sure the file is saved, and then select Acrobat > Convert to Adobe
PDF to convert the open file to a PDF. When prompted, select a save location, and click the Save button. Part
of the Adobe Acrobat application called the Distiller will automatically run to convert the file into a PDF and
save it in the specified location.

Conversion Settings in Microsoft Office Conversion Settings
To select the type of PDF to be created from within Print Quality: Better image quality, used
Microsoft Word, Excel or PowerPoint, follow the primarily for printing (300 dpi).
instructions below: Smallest File Size: most compact PDF file,
. used primarily on-screen (100 dpi).
¢ Goto Adobe PDF - Change Conversion Standard: Suitable for both on-screen and
Settings. printing. (150 dpi).
e Select the desired setting from the
Conversion Settings drop-down menu. The other options are used when working
e Click OK. with specialized PDF service bureaus and
. . . . . should not be used.
Changing Security Settings in Microsoft

Office Applications

To set the security options of a PDF from within Microsoft Word, Excel or PowerPoint, follow the steps below:

From the Menu Bar, select Adobe PDF - Change Conversion Settings.

Select the Security tab to display the Security Options Window.

Adjust settings for password access to the document and permissions for printing and editing.
Click OK to save the adjusted security settings for the document.

Printing to a PDF File

If the Acrobat menu bar does not appear in an application, PDF files can still be created by “printing” to
Acrobat. Follow the steps below to create a PDF:

In Windows XP:

1. Make sure the file is saved.

2. Select File - Print to open the Print window.

3. From the Printer Name drop down menu, select Adobe PDF.

4. Click on the Properties button to access conversion settings.

5. From the Default Settings pull-down menu, select the desired quality level.

6. Select a security level, if necessary, from the Adobe PDF Security pull-down menu.

7. Click OK to close the window and confirm the settings.

8. Click OKto print. A new window will appear asking for a location to save the new PDF.

9. Select a location to save the file, such as the Desktop (printing a PDF directly to or from a file server may
fail and is not recommended).

10. Click Save. Since Adobe Acrobat files are saved with the extension .pdf, there is no danger of overwriting

the original document.
11. Depending on system settings, an Adobe Acrobat window may appear displaying the newly created PDF
file. Close this window at any time.

In Mac OS X:

Select File = Print.

Select the desired quality level from the Presets pull-down menu.

Click the PDF button and Save as PDF.

Specify a location to save the file and click Save. The creation process may take a few moments.
The resulting PDF file will be saved in the location specified.
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Please note that OS X has native PDF support as a part of the operating system. However, a full version of
Acrobat is needed to access all the conversion and security options Acrobat has to offer.

Acrobat Tools
The Program Window

Because buttons for converting files to PDF are added directly into many popular applications such as
Microsoft Word and Excel, Acrobat users may never need to open the main application. However, the more
advanced features of Acrobat are only available from within the program itself.

The Acrobat window is divided into four main parts.

Document Panel — For viewing and editing a PDF file.

Menu Bar and Toolbars — Contains many preferences and markup tools.

Status Bar - Displays what page of the document is being viewed and switches to different views.

Tab Palettes - Displays special information on the PDF. The five displayed are Bookmarks, Thumbnails,
Comments, Signatures and Formats.

e The Bookmarks tab provides a navigation tool that allows sections of a PDF to be accessed through
links, if available. The Signatures tab displays the electronic signatures of those people who have
applied their signature to the file. This feature is not supported by ITS.

e The Layers tab is not a feature supported by ITS.

e The Pages tab allows several pages of a PDF to be viewed and navigated.

e The Comments tab organizes the comments that have been applied to the PDF file, if any.

Creating PDFs in Acrobat

Fortunately, creating Adobe Acrobat files is very straightforward. First, make sure that the full Adobe Acrobat
application is installed; the free Adobe Reader will not create PDF files.

In Adobe Acrobat

Files that have been created in applications that do not export to Acrobat directly can sometimes be
converted into PDF files using Acrobat. Please note that this method will not work for many file types, and
should only be attempted when other methods have failed.

1. Start Acrobat in Windows XP by selecting Start > All Programs - Adobe Acrobat. In Macintosh OS X,
select Go 2 Application and double-click Adobe Acrobat.

2. Within Acrobat, select File > Open as PDF...

3. Select the file to be converted to a PDF file.

4. If prompted, specify whether the file should be new PDF document or appended to a currently open PDF
document.

Scanning Paper Copies into Acrobat

Another useful feature of Acrobat is the ability to use a scanner to convert paper documents into PDF files. If
no digital file (such as a Word file) is available, but there is a high quality printout of a document, Acrobat can
create a PDF directly from a hard copy.

However, this process does have drawbacks. One is that the file size of scanned documents is much larger
than documents created from digital files. Another disadvantage is due to the way scanned documents are
captured. When a document is imported into Acrobat through the use of a scanner, Acrobat takes a “picture”
of that page and converts that picture into a PDF. Because the information in this type of PDF is stored as a
picture, not text, the information cannot be extracted, edited, searched, selected, or copied.

The process to convert paper copies into PDF format also takes longer than converting digital files, due to the
processing time of the scanner itself.

Page 3 of 5
Last Updated August 14, 2007

Information Technology Services « Ithaca College



To import a paper document into Adobe Acrobat:

Select File > Create PDF > From Scanner.

Select the scanner from the Device pull-down menu.

Choose the desired format of the document pages from the Format menu.

Specify whether Acrobat should create a new PDF or add to the currently open document (if any).
Click the Scan button.

arwONE

Procedure and options from this point will differ with various scanners and software. In general, always
specify the format (often found in the Output Type menu option) to keep file size small enough for use in
email or on the web. You may need to select the part of a preview scan to include in the resulting PDF by
clicking and dragging a crosshair to create a rectangular selection area (usually over the entire 8.5 x 11

page).

Click the Scan button to convert the selection to a PDF. When the scan has completed, Acrobat will prompt
for more pages to scan or to finish scanning.

Optimizing a PDF
Conversion Settings

Adobe Acrobat files are used for many purposes, such as onscreen viewing, printing, or archiving of
information. Acrobat has several predefined settings for PDF files; Press Quality, Smallest File Size, and
Standard are the most common. To change the default conversion settings in Acrobat, select Tools 2>
Distiller. See page 3 for more information on specific settings for each of the three predefined conversion
settings.

Changing Security Settings

When working with a PDF, security options can be applied to the file. Options include requiring a password to
open the file, disabling the ability to print, change, extract text from the file, or add comments to the PDF file.

In Adobe Acrobat

To change security options from within the Adobe Acrobat application, select File > Document Properties.
Click on the Security tab to open the Security Options Window. To password protect the PDF file, select
Password Security from the Security Method drop-down menu.

In the Password Security Settings window:

o If the PDF file will be viewed by others who have Acrobat, but may not have version 6.0, the
Compatibility drop-down menu offers the option to make the file available to those who have earlier
versions.

e Select Require a password to open document and choose a password to restrict who can open the
PDF file.

e Select Use a password to restrict printing and editing of the document and its security settings
and choose a password to restrict who can edit and print the PDF file.

e Select Enable copying of text, images, and other content to allow everyone to copy parts of the
PDF.

e Select Enable text access for screen reader devices for the visually impaired to allow text
access to screen readers even when a password is set to restrict editing within your PDF file.

Click OK after the desired options have been selected. Please note, these settings are only applied to the
current document, and when a new PDF is opened or created, these settings will revert to their defaults (no
options checked). Be careful not to lose or forget any passwords that are applied to a PDF file, as there is no
way to reset passwords on PDF files without the original password.
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Converting Web Pages to PDF Files

Adobe Acrobat provides a quick way to convert web pages into PDF files. This feature is useful for collecting
information from a web site for archiving or hard copy distribution. The resulting PDF will contain all of the text
and images from the web page and should include valid links. If the links refer to pages that have been
included in the PDF, the links in the new file will be reset to refer to those pages in the PDF. Links that refer to
web pages that are not included in the conversion process will refer to the web page on the Internet.

This process does have limitations that prevent it from being an ideal solution for converting web pages to
printable documents. For example, one web page may be saved as several pages in the resulting PDF file,
and the page breaks may occur at points in the document that disrupt its flow. Also, a PDF version of a web
site may have a very large number of unnecessary pages. Many web sites contain many nearly identical
pages with only slight changes in the content of those pages, and may also contain links to pages that are
irrelevant to the main content of the site.

To convert web pages into a PDF file, follow the instructions below:

1. Select File > Create PDF > From Web Page...

2. Inthe Create PDF from Web Page window, specify the number of levels that Acrobat should search to
find web pages. Specifying more than two levels may greatly increase the number of unwanted pages
included in the PDF.

3. Generally, it is not necessary to check Get Entire Site or Stay on Same Server.

4. Click Download to import the selected pages into Adobe Acrobat.

5. Select File > Save to save the PDF file.

Options for the Resulting PDF File

There are some changes that can be made to the conversion settings when importing web pages. To view or
modify these options, click on the Settings... button in the Open Web Page window and select the desired
options. See below for explanations of the different options:

Create Bookmarks to New Content — Will create a link in the bookmarks tab of the tab palette for each web
page imported into the PDF file.

Put Headers and Footers on New Pages — Will allow Acrobat to insert the title of the web page as a header,
and the URL of the page as a footer on each page in the PDF file.

Add PDF Tags — Structures the resulting PDF such that tagged bookmarks (links) to specific parts of the
document may be added at a later time. Tags also make the PDF file compatible with screen readers for
accessibility purposes.

Save Refresh Commands (Save Update Commands on Mac OS) — Allows Acrobat to save a list of all
URLs downloaded to a PDF. This allows a PDF-converted web site to be updated with more recent
information at a later date.

For More Information

For more information on Adobe Acrobat, go to the go to the ITS Support Site at
https://www.ithaca.edu/computing/support/. For additional help, contact the ITS Helpdesk at
helpdesk@ithaca.edu or 4-3282.
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