_Blackboard: The Basics for Faculty

How to use basic tools of Blackboard
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e Courses will be purged if not used in 2 years.

e Faculty can create content and view their course as soon as
the “term” becomes available, typically 8 weeks before the start of the next semester i.e. early November
for the spring term.

e Students will be able to view content during the “term” they are enrolled in the section. A term is roughly
equal to the semester. The term is usually defined as starting one week prior to classes and ends when
grades are due.

HomerConnect

e To create a course, you must use HomerConnect to activate a course in Blackboard.

e You do not have to go through ITS for this procedure.

e Unlike WebCT, you no longer need to import students into a course. HomerConnect will enroll students
automatically for you.

e Add/Drop is also maintained by HomerConnect.

e You can add anyone as a designer, teaching assistant (TA), or auditor to your course in Blackboard.
However, you do not have the ability to enroll students..

Login

To access Blackboard go to courses.ithaca.edu. You will see WebCT on the left and Blackboard on the
right. Click on the Blackboard link to log in. Before you log in, under the Getting Started box, click on the
Check Browser box. This browser check will ensure your browser is configured so the complete functionality
of this application is available to you. For each area checked, mandatory or recommended changes are
indicated.

Once you have checked your browser, log in using your Ithaca College email username and password.

Pop Up Blockers

Make sure to turn the Internet browser pop-up blocker off. To turn off the pop-up blocker in Internet Explorer
7, go to Tools -> Internet Options -> Privacy. Under Privacy, there will be a heading that says Pop-up Blocker.
Make sure that the Turn On Pop Up Blocker box is empty. To turn off the pop-up blocker in Firefox go to
Tools -> Options ->Content and make sure the Block pop-up windows box is empty. To turn off the pop-up
blocker in Safari go Safari ->Preferences -> Security and make sure the Block pop-up window box is empty
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Add tools to the course by selecting the check boxes. Remove tools by clearing the check boxes. If you remove a tool,
all content in that tool is saved and available if you add the tool again.

Organizational Tools

Blackboard provides a variety of useful tools to help
organize your course. The tools are split into
different categories: Organization Tools,
Communication Tools, Student Learning Activities,
Content Tools, and Student Tools. Look at the
image below to view the possible tool options. If you
are creating a blank course, this tool menu will
appear when you click on your course.

To add or delete tools from your course follow the
steps below:

1. From the homepage, on the left hand side, find
the Designer Tools at the bottom.

2. Click on Manage Course link.

3. Select Tools.

4. Select or unselect the tools you want to appear g

Calendar

Enter important events and deadlines, and allow Students to enter their own events.
O Search
Search for content in the course.

O 5} Syllabus
Provide course requirements, objectives, and policies.

Communication Tools

[§ Announcements
Post important information in a central location.

] Chat
Chat with other users in the course in real time, or use the Whiteboard to display images.

O P Discussions

Post and respond to messages on specific topics.
O &y Mail

Send messages to other users.

O & Roster

View profiles for course members. Users can edit their own profile.

Who's Online
Chat with other users who are logged in to the Learning System.

udent Learning Activities

O @ Assessments
Create quizzes, self tests, and surveys.
O Assignments
Create assignments for Students to submit online. Students can work independently or in groups.

O E‘ Goals

Create goals that list the qualitative and quantitative performance expected in your course.

not appear on your homepage.

5. Click Save. Your course will be updated and the
tools will be added to the Course Tools. If you
change any of the Student tools, if you click on th
Student View tab, you can see the change you
made.

Course Tools

Course tools are all of the content, organizational, communication, and evaluation tools
that you or another designer has added to the course menu. You use these tools to
create content and learning activities. Section Instructors use these tools to present
content and leaming activities to Students. Students use these tools to view content and
perform leaming activities.

Designer Tools Tu to r | al S

ntent Tools

O @ Learning Modules
Organize and present content and activities to Students.

O @ Local Content

Allow Students to easily access large files from a portable medium, such as CD-ROM, instead of

downloading the files from the Learning System.
@ Media Library
Create a glossary or image collection.

& Web Links
Create links to Internet resources.

udent Tools
O A My Grades
Allow Students to check their grades.
O My Progress
Allow Students to track their own progress.

O Notes
Allow Students to take notes.

Designer toals allow you to build and customize the course, manage files, and contral the
availability of content.

To read information about getting started in the Leaming System, click the Help link at Be sure to Complete the Explorlng the |nterface and DeS|gn BaS|CS

the top of the screen. ) B i

Tutorials tutorials provided on the homepage of your course. These tutorials

To become familiar with the major areas of the Blackboard Leaming System and how to help faml|lal’lze yOU W|th the Blackboard |nterface aﬂd hOW tO Organlze
navigate around them, see the Exploring the Interface tutorial. ..

To learn the fundamentals of building a course in the Blackboard Leaming System, see the your course effICIGntIy' .

Dedan fascs oot Once you have completed the tutorials you can select “Do not show

me this page again.”

[ Do not show me this page again.
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Blackboard Interface

Blackboard interface consists of a simple layout to provide easy navigation and organization. Below is a look
at the homepage of a course in Blackboard.

1. Build ITHAG A My Blackboard | Accessibilty | Help | Log out

On the left hand side is where you Teach  Student View DEMO-COURSE - 1
can find your course tools. The Builo

tab allows you to create the/v @ Course Tools Your location: Home Page

contents of your course. Course Content

‘ B Add File ¥

(il Create Folder H 1) Add Content Link %

Page Options ¥

The Course Tools menu is 3
collapsible by clicking on the arrows
on the side. @— Welcome
The Designer Tools are used to Q\A q
manage the use of certain tools, H to section 01
files, and grading forms. 4 {
A -
On the homepage you can add a
file, create a folder, or add a content ="
link. (H) = Hidden
The P Onti - Communicating With Students £ Stephen Sondhem Theater £
e Page Options tab, in the

This module wil teach you the basics of
Stephen Sondhaim's areatest works in

right hand corner, allows you to # Manage Cours
customize the homepage, and edit

both header and footer.

&) Course Tools The Course Tools remain the same as those in the Build tab. Instead of Designer
. Course Content | ¥ 100Is, in the Teach tab there are instructor tools which deals with grades.

=
The Teach tab is used primarily for the grade book. This is the only place you can
access the grade book.

&

=] You will mainly use the Grade Book feature. Grading forms can be used as a

50 Discussions g standardized rubric.

]

=] /

[y = izl 3. Student View

The Student View tab allows you to see your course from a student perspective.
The tools you select will be available to the students. If you do not want the student
() AssessmeKt Manager to access to a certain tool or document you can make the item hidden. If you give
ropbex  them access to grades they will be able to keep track of their progress.

Grade Book

Grading
B Group Manager

Tracking
L -
=5 Selective Release

arms
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Creating a Course in Blackboard

After your course has been created through HomerConnect, login to Blackboard and click your course on the

homepage.

You have three options:

e Set up a blank course — this option allows you to create a course from scratch.

e Copy content from another course — use this option to copy content from another course in which you
have designer privileges.

e Import content from file — this option is for importing WebCT content file of your course (see Migration
Quick Guide for further assistance on how to migrate your course content from WebCT to Blackboard).

To set up a blank course:

1. Selectthe Set up a blank course option.

2. A page will appear with all the different tools you can use in your course. Underneath the Quick Start
paragraph, select the Select All Tools checkbox. You can go back later and delete tools you do not want
to use.

3. Click Save.

4. You will now see the homepage of your course. This is where you start building your course.

How to add a file

Adding a file to your course is quite simple. . v
e On your homepage you will see the Add File tab. I_Ehl Add File = mi
e Click on Add File tab and either select Browse Files or Create
File.
e If you selected Browse Files, a window will appear with My Files, Browse for Files
Class Files, and My Computer.
e Click on My Computer to browse for a file on your computer and EI Create File
find the appropriate file.

e Click Open, and your file is added to the homepage of your course.

How to add/delete a folder
Adding a folder to your homepage will help organize the content of your course.

On your homepage click on Create Folder button. 77 L \

e Fill out the title and add a description (optional). Ithacai¥:

e If you want the folder to be visible, select Show Item. —

 Click Save. Ithaca

To add a file to a folder: ¢ Edit Properties

e Select the folder you want to add a file to. Preview

e Click the Add File button and follow the steps above for E
adding a file to your course. Hide Item

To move a file into a different folder:

e If you want to move a file from one folder into another, % Customize Link
navigate your way to the file you want to move.

e Click the ActionLinks button on the side of the document, E Move to Folder
and select Move to Folder.

e A window will appear with a list of folders, select the m Remove Link
appropriate folder and your file has now moved.

To delete a file or folder:
e Click the ActionsLinks button on the side of the document, and select Remove Link.
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How to copy a Section from one semester to another

Log into Blackboard
Click on the new section you want to copy content to
You will have three options

a. Setup a blank course

b. Copy content from another course

c. Import content from file

wn e

4. Choose the Copy content from another course option

Assign Course Content

SPECIAL International Communication - 2

You can assign content to this course from another course or start designing this course withoul
below and click Continue.

(O Setup ablank course
Select this option to start designing this course without assigning content.

(® Copy content from another course
Select from courses in which you are enrolled as a designer.

(O Import content from file
Select this option to start importing course content from exported course file.

| Continue | | Cancel |

5. A screen with all the courses you have
designer privileges will appear. Copy content from another course
6. Select the section from which you want to

Select from courses in which you are enrolled as a designer.
copy content.

7. Click Continue. Course Title - Section Title <+
8. Wait a few moments until the content is O | DEMO-COURSE-1
copied.

&) @ Faculty Tutorials- Additional Handouts

&) @ Faculty Tutorials- Assessments

&) @ Faculty Tutorials-Communicating with Students
O @ SPECIAL International Communication-1

&) @ SPECIAL Tips and Tricks for faculty-1

For More Information e annmi: oancail|

For more information on Blackboard, go to the go to the ITS Support Site at
https://www.ithaca.edu/computing/support For additional help, contact the ITS Helpdesk at
helpdesk@ithaca.edu or 4-3282

Copyright 2008 Ithaca College - All rights reserved. This publication may be duplicated in its entirety for use in not-for-profit educational
settings. All copies must include this copyright statement. Any other use requires permission from Information Technology Services at
Ithaca College, 607-274-1000, its@ithaca.edu.
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