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Objective

This guide provides information on the Parnassus financial system. End-users will be
able to access Parnassus, navigate through various responsibilities, and work with
screens and forms, including account information.

Overview

Parnassus is Ithaca College’s financial and human resource management system
utilizing Oracle software. Parnassus was first implemented at IC in 2001. Departmental
end-users utilize the financial responsibilities in Parnassus for purchasing goods or
services, processing payments as well as financial transactions.
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General Ledger stores all account information for the College. To determine if there are funds available
or to reconcile accounts, do an account inquiry or run reports.

There are 3 ways to purchase or pay for items (EZ Pay, IC Credit Cards, and iProcurement):
= Non-travel and entertainment related
o0 EZ Pay for items $1000 or less where you cannot use IC Purchasing Card
0 IC Purchasing credit card for items $2000 or less (create requisition for PO in
iProcurement when credit card cannot be used & dollar amount is $1001-$2000)
o0 Create arequisition for a purchase order through iProcurement for items >$2000 and
all capital items
» Travel and entertainment related
o IC Travel credit card
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Parnassus Responsibilities & Training
Required training sessions must be completed before Parnassus access can be granted.

s Parnassus Financial Responsibilities

= Finance Apps — Navigation, Account Inquiry/Reports, and Accounts Payable training required.
0 Budget Transfers
o0 Updating & approving credit card transactions
0 Includes account inquiry/reports

= Account Inquiry Only — Navigation and Account Inquiry/Reports training suggested.
o View funds available
0 Reports

= EZ Pay — Navigation, Account Inquiry/Reports, and Accounts Payable training required.
o EZ Pay process

= iProcurement — Navigation, Account Inquiry/Reports, and iProcurement training required.
o0 Requisitions for Purchase Orders

+ Training Sessions
= Navigation
0 Accessing & logging into Parnassus
o0 Navigating forms, screens & responsibilities
0 Account structure, subcodes & Summary Accounts
= Account Inquiry/Reports
o Inquiring on funds available
0 Departmental Activity Report/IC Funds Available Report in Parnassus
= Accounts Payable
o EZ Pay Process
0 Approving IC credit card transactions
= iProcurement
o0 Creating requisition for Purchase Order
0 Purchasing computer hardware, printers, etc.

In addition, training is available for advanced processes or additional responsibilities.
Parnassus Financials Team

The Parnassus Financials Team includes the departments of Financial Services and the
Budget Office. We are located on the 14" floor of the West Tower with the exception of
Cashiering Services which is located on the 3" floor of the Campus Center. Appendix 1
shows the organizational chart for the Parnassus Financials Team.

s Budget Office (www.ithaca.edu/budget/)
= Annual Budget Process
= Budget transfers
= Departmental audits

% Financial Services (www.ithaca.edu/financial_services)

= Grants access to the financial responsibilities in Parnassus and sets up departmental accounts
= EZ Pay process, IC purchasing and entertainment credit card program through Accounts Payable
= IC Travel and entertainment credit card program through Accounts Receivable & Travel Services
= Journal entries, chargebacks, and grants
= Requisitions for Purchase Orders through iProcurement
= Cashiering Services
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Access Parnassus

% PCs

Open Internet Explorer Web Browser

Be sure “Pop Up Blocker” is disabled

Go to www.ithaca.edu (IC Homepage)

Click on Site Index

Choose “P” & locate “Parnassus” or “A” Administrative Computing Environment
(ACE)

agrwnbPE

You are now at the ACE Homepage

DMINISTRATIVE
OMPUTING
NVIROMMENT
I'THACA

ACE Home

Parnassus
- Information Semvices
= Human Resources
- Financial Services

From the Parnassus Tab select
PRODUCTION or PRACTICE to
log in to Parnassus

ADVANCE

Message Center

- Click any mes=zage link below (if
present) to view more information -

Argus

Homer
= HomerConnect
- Admission
- Registrar
- Bursar
- Financial Aid
- Residentisl Life

Username | |

Password | |

IC Webmail [ Login )
Access ACE

| forgot my password

IMPORTANT: The Parnassus password policy will LOCK
your account after 5 consecutive failed login attempts requiring
you to reset your password using the ™| Forgot My Password™ link. I
you have any problems, you may contact the HelpDesk at 274-
2282

Human Resources Support Documents Financials Support Documents

Figure 1: Parnassus Tab

6. Click on Parnassus tab—Choose a sub-tab (Figure 1):

= Production is the live up-to-date financial system where permanent
transactions are entered.
o Financials Support includes links for training and
documentation
= Practice is a copy of the Production database where you can simulate
transactions in a practice mode.

7. Log into Parnassus with your username and password
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http://www.ithaca.edu/�

Problems Accessing Parnassus
If you are having difficulty accessing your Parnassus responsibilities, check the
following to see if it solves the problem.

J lthaca College, lihaca, NY - Microsofl Internet Explorer

+ Check browser for Pop-up Blockers
= Choose “Tools” e —
= If “Pop-up Blocker..."” is listed, be sure

it reads “Turn On Pop-up Blocker” -~ :
(this means that Pop-up Blocker is OFF)

+« Additional Toolbars such as Google
or Yahoo may have their own blockers
that needs to be turned off

i Internet Options

+ To keep Pop-up Blockers On, you

can set up Trusted Sites
= From IE>Tools>Internet Options

= Click Security Tab>Trusted Sites>Sites a ‘g o e

Select a'Web content zone bo specily it secunty selings.

= Uncheck “Require server verification Wonet  Localitionct ([NESERER ~ Resticied
(https) for all sites in zone”
« . . » Trusted sites
= Above “Add this web site to zone” type This zone contains Web stes that you
https://*.ithaca.edu L
- CI'Ck Add>OK>OK Securily keveld for this zore
Internet Options ? _|_
Goresal | € acuity || Pivacy || Gortent || Cormections || Programs | Advanced
Home page
_& Wou can changs which page 1o wee foe pour home page
Addiess kD fveve. ithaca. edul *

% Delete Temporary Internet Files
» Choose “Tools”

[ wse Curent | [ Use Defan | [ UseBiank |

Tempotary Intemet fles

P P RRPUST VB OR g Iriorret ars stosed in a spacial oklar = “Internet Options”

fior quick. viewing later.

= Delete “Temporary Internet Files”

| Delete Cookizs... | [ Delete Fies.. | [ Setings.. |

Histody
The History folder containg knks to pages you've visited, for
quick, access 1o recenlly viewed pages

Drays to keep pages in histon: 5 =

[ colees.. | [ Fors | [ Languages.. | [Accessbiuy.. |
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Parnassus Homepage

PARNASSUS BRSEIELEEERING

£ Favorites ¥ Diagnostics Logout Preferences Help

Logged In As JROSATO
Oracle Applications Home Page

Main Menu

5A Worklist

5B

£ Account Inguiry Full List |
3 ap Invoice Entry only |From [Type |subject |sent~  |Dud
BIezeay Brown, OTL Workflows for Brown, Vanessa approved timecard for period 03- |14-Jan-2011
I Enance Apps Vanessa  Employees JAN-2011 - 16-JAN-2011

IJGL JE Only Brown, OTL Workflows for Brown, Vanessa approved timecard for period 11- |22-Oct-2010
B3 1c Annual Budaet Process Vanessa Employees OCT-2010 - 24-0CT-2010

B Budget Admin /L HR Your Federal W4 submission has been received |07-Apr-2009
I:IIC Budget Report = WP Vacation Rules} Redirect or auto-respond to notifications.

B Employee Self-Service
E31c workflow User Web Apps
] Internet Procurement

] Purchasing Specialist —
B3 seff service Time

Figure 5: Parnassus Homepage

R/

s Main Menu - displays Parnassus Responsibilities and Functions (Figure 5A)

= Click once on '+ or = to show/hide or select Functions

«» Worklist - receive informational notifications. Action required for Approvers (Figure 5B).

= Credit Card Transactions & Approvals Natifications (also receive email naotification)

= iProcurement Notifications

= Vacation Rules can be created by approvers to reassign notifications requiring approval to another
individual for a specified time period.

s Favorites — set up shortcuts to frequently used functions and URLs (Figure 5C)

= Click Manage Favorites
= Click on the Down Arrow in Responsibility field
= Select Responsibility>click GO
= Select All or individual Functions>Add
= Select Favorites to Display or delete
0 To add URL click Add URL and name your favorite URL, then enter http address
Click Apply
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Launch Parnassus Form
Components on Form

. Exit Parnassus
List of Velues (LOV) Close Form Application ~—__

t4 Oracle Applications E”E E|
Form Eile Edit Yiew Folder Tools Window Help
Name - e -
HYO GRS P XD
[Funds Available Inquiry {ithaca College) ]
Selection Criteria
Ledger |Ithaca College Amount Type | Year To Date Extended
Budget ADJUSTED BUDGET  pb Encumbrance Type |ALL
Period - Account Level |All -
Summary Funds
Account Budget Encumbrance Actual Available
. 01.06.50.802.7317.000.00000 500.00 0.00 55.00 445.00 =
Form
Encumbrance Amounts
Account Commitment Obligation Other
Description 0.00 0.00 0.00
Account Description
(Unrest. Institutional Suppor. VP Finance & Admin.Director Of Financia. Office Gen Services. General Mone
Figure 6: Parnassus Form
.
s Forms

Name of function selected is displayed in Form Name
Use Close Form to close screen and change responsibility or function without exiting navigator

Account Description box describes each segment of the account number highlighted in Accounts

Print will only print what can be viewed on the screen (if you need to scroll to view complete
information, this will not print)

Shortcuts can be found under “Help”

|
LOV (List-of-Values) provides a searchable list for a particular field. Click in the right
hand side of the box to see if that field has an LOV.

Account Periods displayed by a specified month and fiscal year (12/10-FY-11)
o IC fiscal year runs June 1* through May 31 of the next year (i.e. fiscal year 2012 is June 1,
2011 through May 31, 2012)

TIP: to display a period without using the LOV, highlight the pre-filled period, enter the month
and year, then hit tab key (i.e. enter 12/10...tab to display the period 12/10-FY11).
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3 Save - Saves data

5 Print - Prints the current form

6 Close Form - Closes the current form

2 Show Navigator - Displays the Navgator window.

4 Top Hat - View and change to other responsibilities

{ Clear Record - Clears the current record from the form

1 Find - Opens a search window to allow for the search of an existing record.

Navigator

% Expand/Collapse (Figure 7A)
= Select to view or hide menu items
for responsibilities listed

« Top Ten List (Figure 7B)

File Edit “Wiew Folder

i W ey | S
Ea S o | O ot

=

Loole Window Help

£ [ [

ol 2D @ D 5% 2

)

7CT}

Functions | Documents

Account Inguiry: Funds

+ EZPay Invoice Inguiry

Credit Card Transactions

& | - Account Inguiry

Top Ten List
1. Funds Available Inguiry

= Create shortcuts for functions | —- A - 8
frequently accessed e
E Budget Transfers
ﬂ + Cther
2
¢ Top Hat (Figure 7C)
= Click on “top hat” to switch responsibilities
instead of exiting Parnassus applications
(EZ Pay link will not work from the Top Hat)
Figure 7: Navigator
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Account Structure & Subcodes

Account Numbers are 21 digits that organize the financial information within the
College.

Account Information

You may have seen the 21 digit account numbers used

by Parnassus, The 21 digits are broken into 7 individual
segrments, all of which have meaning specific to a Departrnent or
Project., The 7 segrents are separated by dots or periods(™, ")
which make the accounts easier to read.

The 7 segrents include:

Fund - 2 digits
Function - 2 digits
Division - 2 digits
Departrment - 3 digits
Subcode - 4 digits
User Code - 2 digits
Project - 5 digits

A example of a Parnassus account format is:
01.06.50,802,7319,000,00000,

Account Structure includes 7 Segments

Various Funds

01-Unrestricted Fund represents College funds budgeted each fiscal year and are only available
to spend during the current fiscal year (June 1 thru May 31)

02-Designated Unrestricted Fund

0 Projects 26xxx represent the spending amount available from gifts given to Endowments (Fund
05 Project 46xxx). Funds in these accounts roll from year to year from the beginning of the
account with additional budget being added June of each fiscal year. Preliminary estimates of
next year's spending amount by account are available to departments in November.

O Projects 20xxx/24xxx represents funds established for a particular purpose usually by a donor.
Funds in these accounts continue year to year from beginning of the account with additional
funds added when additional gifts are made.

03-Grants/Contracts Fund represent funds established from grants. Grants can be for specified
amount and time period during fiscal year or ongoing.

05-Endowment Fund represents gift monies from donors. These accounts are for the principal
amounts of gift monies from donors and remain in the 05 Fund (most end-users would not view
these accounts). Spending amounts from these funds are reflected as budgets in 02 Fund with
Projects 26xxx.

06-Plant Fund represents major projects such as construction/building renovations and these
accounts continue for the duration of the project and roll until the project is completed.
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For a listing of subcodes for departments go to:
http://www.ithaca.edu/financial services/parnassus/parnhomel T T

= Click on Subcodes for Departments REPORTS ¥
= Log in with email username and password
= If you are unable to print, choose “Save a copy” and save to || srossEsl e

desktop, then open this file and print. & complete listing of &ll the Subrodes available to
= Subcodes departments cannot use, are highlighted in red Departments
% For a report listing of active departmental accounts Account Listing by Parmassus Username
that you have access to by department, project, Eniter your e-mail username and get  ist of &ll the
usercodes and subcodes go to: accounts you have access to

http://www.ithaca.edu/financial services/parnassus/parnhomei

= Click on Account Listing by Parnassus Username

= Enter your email username and password

= Enter your email name (do NOT hit Enter on your keyboard)
= Click on “Run Report”

Summary Accounts
A Summary Account is an account that shows the sum of balances from multiple detail

accounts and is used for funds checking. Summary accounts are ONLY available for 01
fund accounts.  [oo o ven o oer wneew oo

e © 4o o P S [[1 [ A 2@ 2 S5 2
=5 — 0O x
Selection Criteria
Ledger |lthaca College Amaount Type | ¥Year To Date Extended -
Budget ADJUSTED BUDGET Encumbrance Type |ALL
Period  [3/11-Fv-11 Account Level | Al -

Summary N

Accaunt Actual Available
01.06.50.802. 761 3,000, 00000 rre—— - 535,51 463,49 =
01.06 50 802 7631 00000000 Summzﬁi}w:i;:?;:ﬁml E':D 000 000
01.06.50.802.7638.000.00000 Fund Suimmiary Accounts 0 0.00 0.00
01.06 50 802 7644 00000000 000/ I 000 000
01.06.50.802.6130.000.00000 000 0. 0.00 0.00
0106 50 B02 830000000000 f 000 000 000 000
F1.T.T.802 EQUIT.00000 0.00 0.00 0.00 0.00
B 7 TB02 NSOR TOOOOD 45034.00 000 11478 71 3355529~
Encurmbrance Amounts
Commitment Obligation Other
000 000 000

Account Description
Fund 1.Total Function. Total Division.Director Of Financia. Total Mon Salary Ope. Total. Mone

Figure B: Summary Accounts

= When Inquiring on Funds Available, if you choose Account Level “All” this will
include both account Detail and Summary account (Figure 8)

= Summary Accounts are set up for 01 fund by department and project.

» There are 3 Summary Accounts set up in Parnassus

v" Non-Salary Operating Expenses (NSOP) includes subcodes 7000-7550,
7556-7999 (F1.T.T.D.NSOP.T.D)

v Utilities (UTIL) includes subcodes 7551-7555 (F1.T.T.D.UTIL.T.D)

v' Equipment (EQUI) includes subcodes 8000-8299 (F1.T.T.D.EQUI.T.D) —
small equipment (does not include Capital)

TIP: Instead of scrolling down to view account lines at the end, go to View>Record>Last
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Parnassus Financials Team

July 2011

Budget Office

Sally Dietz
Budget Director

l

Marc Israel

Associate Director

Noelle Bartolis
Budget Analyst

Financial Services

Lynn Eastman
Director

Beth Reynolds
Associate Director

| | | |
Ann Martin Jerry McConnell LA
Accounts Payable Information Systems Cashlerog Seru.lces 3
Accounts Receivable
IManager IManager

Susan Weatherby Jean Cupernall

Senior Accountant Accounting Specialist

IManager

Karena Shipos

Accounts Payable
Specialist

Tami Hastings

= Travel Services &
Procurement Specialist

Karen Cleveland

== Procurement & Travel
Services Specialist

Jennifer Landon

== Information Systems
Specialist

Melissa Morenus

Cashiering Services &
Accounts Receivable
Specialist

Jo AnneRosato

Training & Documentation

Specialist

Appendix 1: Parnassus Financials Team




