@ ITHACA COLLEGE

PARNASSUS REPORTS
User Guide

Parnassus Financials

Content
Overview 1 IC Funds Available Detail Report & Process__5-8
Departmental Activity Report & Process 1-4  ARGUS Reports 9

Overview

As a continuation on how to review departmental budgets and accounts, end-users can run and print
reports in Parnassus to show departmental budgets, actual expenses, encumbrances, and funds
available. This information is necessary to be sure departments have funds available when
purchasing or paying for items.

Objective
Ithaca College employees who have access to departmental accounts will be able to run, view, and
print various reports in Parnassus

Departmental Activity Report
Departmental Activity reports display budget, actual, encumbrance, and funds available for
your departmental accounts. These reports should be printed in landscape (Figure 1).

Ithaca College
Deparcmental Activicty Reporc
Current Period: 2/07-FY-07

Currency: USD
Departiencs
Dpe Fuly Yo ¥T@ YTD Available
—————————————————————————— Budaet Actual Encumibrance Funds
Supplies

7317 Office Gen Servi 1,500.00 0.00 0.00 1,500.00

7319 Office Supplies 2,800.00 1,765.68 190.00 B844.32

7329 Computer Softwar 1,070.00 0.00 o.00 1,070.00

7335 Other Supplies 2,450.00 2,189.585 1,146.36 885 .91~
Toral Supplies 7.8z0.00 3,955.23 1,336.36 2,528.491
Fostage

7350 Foscage 1,9%0.00 589.496 0.00 1,930.54
Professional Services

7644 Other Contracted 1,000.00 0.00 0.00 1,000.00
Toral Professional Services 1,000.00 0.0o0 o.00 1,000.00
Other Expenses
Total Operating Expenses 53,375.00 16,025.59 1,758.27 35,591.14
Capital Expenses

2130 Computer Eqpt<§s 0.00 0.00 0.00 o.00

8300 Capitml Eqgpc>$20 0.00 6,6249.88 0.00 6,624.86~

8330 Computer Hardwar 0.00 0.00 0.00 o.o0
Toral Capirtal Expenses 0.00 6, 624.86 o.00 6,624 .86-
Currency: USD
Department
ppe Sub T ¥ID ¥TD Available
—————————————————————————— Budger Actual Encusibrance Funds
Total Departmental Expenses 488,757.31 331,650.78 1,758.27 185, 348.29
Her Available 488, 757.31 331, E50.75 1,758.27 155, 348.29

Figure 1: Departmental Activity Report
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Departmental Activity Report Process (Figure 2)

1. How to Run Departmental Activity Report

@

Departmental
Activity Report
= Log in to Pamassus
(U]

= Goto Fin Spps or
Aceount i

Project >0K (1)
= Cligk “Submit” (12)

L

Figure 2: Departmental Activity Report Process

= Log into Parnassus

= Click Finance Apps or Account Inquiry

responsibility
= Click Other >Reports >Run

= Select Single Request (Figure 3)

= OK

Log into Parnassus

Go to Fin Apps or Account Inquiry Responsibility
Open Other: Report-Run

Select “Single Request” > OK

Click on LOV “Name”

Choose “Program-Run Financial Statement Generator” > OK
Click on LOV “Report”

Choose “Dept. Activity” report** > OK

Enter Period (defaults to current period)

Click in “Segment Override” field

Enter Department # and Project > OK >0OK

Click “Submit”

Click “Refresh Data” (wait patiently....)

View Output when report completed

Print in Landscape

i
x

What type of request do you want to run?

* Single Request
This allows you to submit an individual request.

 Request Set
This allows you to submit a pre-defined set of
requests.

Ok

Cancel J

Figure 3: Submit New Single Request
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Run this Reguest...

Mame

Copy...

Operating Unit

2. Report Request Form

Parameters
L Find % . .
o : = In yellow highlighted Name
Mame Anplicat . . . .
IC Funids Available Detail Report Custorn fle'd, click in rlght hand
1C #ML Funds Available Detail Report GXiL Output) Custorm H H H ==
Atthese Times. . IC Account Analysis - (132 Chan General Slde Of fleld to brlng up LOV

RIURUERLR £/ oo - Run Financial Staternent Generator
IC Genrerate PO Print File Purchas
u C lati IC Print Purchase Orders Purchas (0] Se|eCt Program Run
pan Lompletian... 1C QueryPurge Qtrack Quotes Purchas F|nanC|al Statem ent

IC UnPrinted PO Report (camputers) Purchas )
Load Qtrack to Reguisition Interface Table Purchas Gen erator (Flgure 4)

Layout | | maguisition Import Purchas

Motify | | Requisition Import Exceptions Report Purchas (for NSOP Summary and Dept

Prirt to Activity reports)

Ll
Help (C) Find oK Cancal

Figure 4: Program Run Financial Statement Generator

= OK
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3. Parameters
% Report choices include Departmental
- Activity, NSOP Summary, etc. Reports
(Figure 5)
Ledger IC lthaca Callege
Repor = Click LOV on Report Name line to
Users can choose any X select re port
Report beginning with
Rounding Fine% _‘a " . . . wqn
S A Reports beginning with “1” are for any
il Yearto date (includes user codes and praject codes) department
1-Dept Act YT wiuser earto date (includes user codes)
Ro 1-Dept Act-PJTD Frojectto date ifor 02, 03, 08 funds) [
Diad! 1-Dept Act-PITD wiuser Projectin date with user codes ¢for 02, 03, 06 funds) (o) Choose 1_Dept Act _YTD (year to
1-Dept AckyTD ‘earto date budget, actual, encumbrance, funds availal ' :
Qutpu 1-Dept ActyTO-0RIG wiuser ‘fear to date {includes Original Budget column and user date) reportS fOI’ aCCcou ntS
Exdf| 1-Division Student and Temp Lists funds available for subcodes 6201 - G330 run with beginning W|th 01
1-MS0F Summary "
e e con s s o Choose 1-Dept. Act.-PJTD (project
2-Bookstore Manthly Activity Manth to Date Activity
2-Career Senvices Main Area Repart combining projects 00000 & 18401 within departr » tO date) reports for aCCOU ntS
2-Career Senvices-Recruit Area Combination of Projects 16400 402 403,405 406 within ¢ 1 1 1
2-Plant Funds Dept 742 Breakdown af addiions to and deductions fram plant fun Io beglnnlng Wlth 02’ 03’ 06
Accounts Receivable Accounts Receivable Detail for Statement of Financial Po
— 1 | Adjusted Bud Tot Rept000-002 Compares CurrentYear Criginal Budget to Current Year .
- — Reports beginning with “2” are for the
Ein 1] Cance .
= =) designated department only. All other

Figure 5:

Report Choices

R/
A X4

reports are for Financial Services.

Period and Segment Override Parameters (Figure 6)

= Period defaults to current Lasger IC fthaca Callege
penOd . Report 1-Dept Act YTD w/user - Year to date (includes user codes)
P Tt
= Click in gray highlighted Currency USD o
Segment Override field Rounding Option_Calculate Then Round
to enter accounts e -Nf;:hckmgegmem N
Override_fie\dto enter | |
o For Departmental Activity e — J
reports, enter Department Fund
Code and Project. Delete Function
“000” user code Diision
Department |802
o For NSOP (01 Fund only) S“bffj;
Report, leave Project code et o000 | None
blank to list all projects T
) (Q—Kl Cancel | | Combinations Clear | Help |
= Click OK
L ClICk OK Figure 6: Period & Segment Override Parameters
=  Submit
Parnassus Financials Page 3 of 9
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4. Report Screen (Figure 7)

=
|. TA Refresh Data || Find Requests /J | 7C Submit a Mew Request. .
Reguest [D Parent
| MName | Phase Status Parameters
5522758 [1-Dept Act YTD wiuser (Fir Pending | Standby | 1000, 101, FSG-ADHOC-, C, ( =
EO22TET Prograrn - Run Financial St Completed Mormal 1000, 101, FSG-ADHOC-, ©, (
Hold Request | iew Details.. J | 7B iew Output
Cancel Request | Diagnostics J Wiew Log...

Figure 7: Report Request Screen

= Click Refresh Data (Figure 7A) and wait patiently until report Phase indicates Completed.
Continuously clicking on the Refresh Data button will slow down the report process.

= To view the report click on the line of the report you want and View Output in bottom right

hand corner (Figure 7B)

= To Print
o File>Print
0 Use Landscape

= Users can Submit a New Request (upper right hand side) for another report even if a

report has not completed yet (Figure 7C)
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IC Funds Available Detail Report (Figure 8)

This report provides the detail of the transactions for a selected period range. End-users would use
this report to supplement the summarized account information in the Departmental Activity Report.

I m : N It]iaCbal cclleqel .. A
I Funds Available Detail Revort
Period: 1/07-FY-07 to 2/07-FY-07 —/ Parnassus

Budget: ADJUSTED BUDGET Report Date: 23-FEB-07 11:37:39
From Account: 01.06.50.802.731%.000.00000 Page: 1 of 1
To Account:01.06.50.802.7335.99%.00000

Funds

Description Budget Encumbrance Actual Available
I‘7319 Office Supplies Outside Begin Balance 1/07-FY-07 2,800.00 0.00 1,481.68 1,318.32
01/01/07 OFFICEMAX CT by Hastings Paper 284.00
Figure 8: IC Funds Available Detail Report
IC Funds Available Detail Report Process (Figure 9)
@ 1
IC Funds Available
e - n:’:"m”" = Log into_ Parnassus ' .
et (4 = Go to Fin Apps or Account Inquiry Responsibility
— Goto i sppeor @ = Open Other: Report-Run
Respon: = Select “Single Request” > OK
= Click on LOV “Name”
= Choose “IC Funds Available Detail Report” > OK
= Enter Period (beginning and end dates)
=  Enter full account # range > OK
= Click OK on Parameter Screen
= Click “Submit”
= Click “Refresh Data” (wait patiently....)
=  View Output when report completed
= Printin Landscape
Figure 9: IC Funds Available Detail Report Process
Parnassus Financials Page 5 of 9
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2. How to Run IC Funds Available Detail Report

» Log into Parnassus

What type of request do you want to run?

* Single Request
This allows you to submit an individual request.

' Request Set

This allows you to submit a pre-defined set of
requests.

8] Cancel

)

Figure 10: Submita New Request

= Choose Finance Apps or Account Inquiry responsibility
= Click on Other: Report-Run
= Select Single Request (Figure 10)

= OK

3. Report Request Form

[

Run this Request..

Marne

Copy...

Operating Unit

Paramsters
Language | Find|%
Mame Ap
C Funds Available Detail Report

e T IC ML Funds Available Detail Report ML Output) cu
I Account Analysis - (132 Char Ge
Run the Job Program - Run Financial Staterment Generatar Ge
|G Genrerate PO Print File Fu
U e I I Print Purchase Orders Fu
pon Lampletion... |G QuerdPurge Ofrack Quotes Fu
|G UnPrinted PO Report icomputers) Fu
Load Gtrack to Requisition Interface Tahle Fu
Layout Requisition Import Pu
Matify Requisition Import Exceptions Repart Pu

Print ta

Figure 11: IC Funds Available Detail Report

In yellow highlighted Name
field, click in right hand side
of field to bring up LOV

o Select IC Funds
Available Detail Report
(Figure 11)

OK
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4. Parameters

Period From

Figure 12:1C Funds Available Detail Report Parameters

aD oo

Figure 12A: Expand Description Options

= Enter Period (Figure 12) for the timeframe you want to find transactions.

o Period From — beginning period
o Period To — ending period
0 Expand Description Options (Fig 12A) — users have the option to display full description line by

choosing:

No — description line may cut off complete information
Yes — full description will display on report which will wrap text to an additional line if needed

L=l
A

Feriod Frorm
Feriod Ta
Account From

Account Ta

12/10-FY-11
4/11-FY-11
==
Lo High
Fund 01 01
Function 06 06
Division (50 50
Department 802 802
Subcode 4000 9999
Lser 0DO 999
Project (00000 00000 -
F o |

ke (Ee=rare=]]

Ell=ee

Figure 13: IC Funds Available Detail Report Accountlinfe

= Enter Account From and Account To fields (Figure 13)

o Enter full 21 digit account numbers in both Low and High segments. Subcode and
User Code ranges would be entered to limit the report data to what is needed. (Figure

13).
= OK
= OK
= Submit

Parnassus Financials
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5. Report Screen (Figure 14)

= _lolx
|lr14A Refresh Data || Find Requests J | 14C Subrnit 3 New Reguest. . [I
Request ID Farant
Marme FPhase Status Pararneters
5922760 |IC Funds Awailable Detail R| Pending  Nommal 1, 101,1001, , YTD, 12/10-FV.|
5922758 1-Dept Act ¥TD wiuser (Fir| [Completed  [Marmal 1000, 101, FSG-ADHOC-, €, €
n9227a7 Program - Run Financial St Completed Marmal 1000, 101, FSG-ADHOC-, ©, C
Haold Request | “iew Detailg. J |(14B e Output 1
Cancel Request | Diagnostics J “iew Log...

Figure 14: Report Request Screen

Click Refresh Data (Figure 14A) and wait patiently until report Phase indicates
Completed. Continuously clicking on the Refresh Data button will slow down the report
process.

To view report
o Click on line for the report you want to view and choose View Output in bottom right
hand corner (Figure 14B).

To Print
o File>Print
0 Use Landscape

Users can Submit a New Request (upper right hand side) for another report even if a
report has not completed yet (Figure 14C)
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Reports in ARGUS
Besides the reports in Parnassus, end-users can also access other reports in Argus. Since the
account information in Argus reports is a day behind, departmental activity reports and IC Funds
Available reports are run in Parnassus.
There are several other reports in Argus that end-users may find beneficial such as:

= Account Reports

= Credit Card Reports for cardholders, card administrators and managers
= Phone Bill Report

DMINISTRATIVE
OMPUTING
NVIRONMENT

ACE Home | PARNASSUS | fTTTITIR | HOMER )

[THACA —
—_ The ARGUS System
ACEHoma -:
Pamassis ARGUS is Business Intelligence at Ithaca College
- Infarmation Senices
- Human Ressurces
- Finandial Semicas A mermber of the Ithaca College comemunity? Mot a member of the Ithaca College commurty?
Argus Click here to log inte Argus Click here to wistt Argus

Homer

The 003 Load Refresh Status Detail Report

Due 1o an error with the display of ODS Status Report on ACE/rgus f con now be accessed vinthe link sbove. Al’gus News

- Bui
= Financial Aid
=~ Residuntial Life
IC Webmail
Access ACE * J-Aug-2006 Ithaca College upgrades to SunCard 005 22

el otk vttt e

Figure 15: ARGUS Reports

+» To access Argus reports

= Goto ACE/ARGUS homepage
0 In Internet Explorer>Site Index>Administrative Computing Environment (ACE)

= Click on ARGUS tab

= Select Click Here to Log into Argus on left hand side (Figure 15)

= Enter Email username and password

= Click on Financials tab to access ICFast and Financials Reports tab to choose a report
0 Users who are interested in a specific report not listed should contact Jo Anne

Rosato (jrosato@ithaca.edu) for more information.

% End-users are encouraged to sign up for an Advanced session to learn how to access and
work with ICFast and Argus Reports.
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