—Blackboard: The Basics for Faculty

How to use basic tools of Blackboard

Overview In This Guide

This Quick Guide covers the basic tools and Iayout of Blackboard. OVEIVIEW ....ovveviiieresieieieeesesesieseens Page 1

Blackboard provides an easy and efficient means of Policy Changes ........ccocvneereveeneeneinenas Page 1

communication between faculty members and students. Some HomerConnect .........cccveeeeveereeneenennenes Page 1

useful course tools which are briefly discussed include Build, i

Teach and Student tabs, the Course Menu, Learning Modules, and LOGIN .o s Page 1

adding a file/folder. Welcome to Bb ......ccccveveecererecererenene Page 1
i h L0 ] Page 2

Policy C anges JLILE L0 Page 2

e Faculty must request that their courses be activated (creating a Bb Interface ........ccooevvevvevereenesvereserenes Page 3
course shell) through HomerConnect prior to using Creating Course in Bb ..........ccccunnee. Page 4
Blackboard. See www.ithaca.edu/computing/support and click Uanimadd i Page 4
on the Blackboard CE 8 link for detailed instructions about this | =~ — & 7
process. How to add a folder .........cccovvenneee. Page 4

e Once this has been done, HomerConnect loads the course COopY SECHON......cevrierens werreeirierernens .Page5
and enrolls students in your Blackboard course. Related Guides

e Faculty can easily copy course content from section to section
each semester. Blackboard for Students

e Courses will be purged if not used in 2 years.

e Faculty can create content and view their course as soon as
the “term” becomes available, typically 8 weeks before the start of the next semester i.e. early November
for the spring term.

e Students will be able to view content during the “term” they are enrolled in the section. A term is roughly
equal to the semester. The term is usually defined as starting one week prior to classes and ends when
grades are due.

HomerConnect

e To create a course, you must use HomerConnect to activate a course in Blackboard.

e You do not have to go through ITS for this procedure.

e Unlike WebCT, you no longer need to import students into a course. HomerConnect will enroll students
automatically for you.

e Add/Drop is also maintained by HomerConnect.

e You can add anyone as a designer, teaching assistant (TA), or auditor to your course in Blackboard.
However, you do not have the ability to enroll students..

Login

To access Blackboard go to courses.ithaca.edu. You will see WebCT on the left and Blackboard on the
right. Click on the Blackboard link to log in. Before you log in, under the Getting Started box, click on the
Check Browser box. This browser check will ensure your browser is configured so the complete functionality
of this application is available to you. For each area checked, mandatory or recommended changes are
indicated.

Once you have checked your browser, log in using your Ithaca College Netpass username and password.

Pop Up Blockers

Make sure to turn the Internet browser pop-up blocker off. To turn off the pop-up blocker in Internet Explorer
7, go to Tools -> Internet Options -> Privacy. Under Privacy, there will be a heading that says Pop-up Blocker.
Make sure that the Turn On Pop Up Blocker box is empty. To turn off the pop-up blocker in Firefox go to
Tools -> Options ->Content and make sure the Block pop-up windows box is empty. To turn off the pop-up
blocker in Safari go Safari ->Preferences -> Security and make sure the Block pop-up window box is empty
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TO O | S Tools

Add tools to the course by selecting the check boxes. Remove tools by clearing the check boxes. If you remove a tool,
all content in that tool is saved and available if you add the tool again.
Organizational Tools

Blackboard provides a variety of useful tools to help otandar

Organlze your COUFSG. The tools are Spllt Into . zl;t::c\':npurtant events and deadlines, and allow Students to enter their own events.
different categories: Organization Tools, Search for content in the course.
Communication Tools, Student Learning Activities, D e s curse requirements, objectives, and policiss.
Content Tools, and Student Tools. Look at the Communication Tools
Image bEIOW to VIeW the pOSSIbIe too' Optlons If you a :u“s“tﬁ;:ﬁft’:riﬁ:vsformatmn in a central location.
are creating a blank course, this tool menu will & chat
. Chat with other users in the course in real time, or use the Whiteboard to display images.
appear when you click on your course. [ 4 Discussions
Post and respond to messages on specific topics.

O g Mail
To add or delete tools from your course follow the Send messages to other usars.
Steps beIOW_ = il \Rl;ivte;'nﬂles for course members. Users can edit their own profile.

Who's Online
Chat with other users who are logged in to the Learning System.

1. From the homepage, on the left hand side, find

udent Learning Activities

the Designer Tools at the bottom. O g Assessments
. . Create quizzes, self tests, and surveys.
2. Click on Manage Course link. O p Assignments
3 Select TOO | S Create assignments for Students to submit online. Students can work independently or in groups.
: ) O Goals
4_ Select or unselect the tools you Want tO appear q Create goals that list the qualitative and quantitative performance expected in your course.
not appear on your homepage. ntent Tools
H H O Learning Modules
5- CIICk Save- Your course WI" be updated and the @ Organize and present content and activities to Students.
tools will be added to the Course Tools. If you 0 @ Local Content .
. . Allow Students to easily access large files from a portable medium, such as CD-ROM, instead of
change any of the Student tools, if you click on ttj downloacing the fles from the Leaming System.
- Media Library
Student View tab, you can see the change you B i 3 bottary or image collection,
Web Links
made' @ Create links to Internet resources.
udent Tools
Course Tools O My Grades
Course toals are all of the content, organizational, communication, and evaluation tools Allow Students to check their grades.
that you or another designer has added to the course menu. You use these toals to O My Progress
create content and leaming activities, Section Instructors use these tools to present Allow Students to track their own progress.
content and leaming activities to Students. Students use these tools to view content and O & Notes

perform leaming activities.

Designer Tools TUtO rl a.l S

Designer toals allow you to build and customize the course, manage files, and contral the
availability of content.

Allow Students to take notes.

To read information about getting started in the Leaming System, click the Help link at Be sure to Complete the Explorlng the |nterface and Des|gn Bas|cs

the top of the screen. . . R

Tutrils tutorials provided on the homepage of your course. These tutorials

To become familiar with the major areas of the Blackboard Learning System and how to help famlllanze yOu Wlth the BIaCkboard |nterface and hOW tO Orgar“Ze
navigate around them, see the Exploring the Interface tutorial. .

To learn the fundamentals of building a course in the Blackboard Leaming System, see the your course effl(:lently'

Dedan fasics oot Once you have completed the tutorials you can select “Do not show

me this page again.”

[ Do not show me this page again.
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Blackboard Interface

Blackboard interface consists of a simple layout to provide easy navigation and organization. Below is a look
at the homepage of a course in Blackboard.

1. Build My Blackboard | Accessibiity | Help | Log out

[THACA
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The Course Tools menu is
collapsible by clicking on the arrows
on the side.

Teach  Student View

@ Course Tools Your location: Home Page

&

<L

Course Content

‘ B Add File ¥

(il Create Folder H 1) Add Content Link %

Page Options ¥

Welcome

to section 01

The Designer Tools are used to
manage the use of certain tools,
files, and grading forms.

.

On the homepage you can add a
file, create a folder, or add a content
link.

The Page Optm

right hand corner, allows you to
customize the homepage, and edit
both header and footer.

3
a
g
Sl
¢
g

J

Communicating With Students £

Kiddzn

(H]

no

Stephen Sondheim Theater £

This module wil teach you the basics of
Stephen Sondhaim's areatest works in

s G

% Manage Cour

J

2. Teach

5

Teach

&) Course Tools

fir Course Content

o
-

=
(]

&

=]

3% Discussions (%
]

= /
(H) = Hidden

en| Assessmelt Manager

ropbox

Grade Book

Grading Forms
E% Group Manager

Tracking
g Selective Release

The Course Tools remain the same as those in the Build tab. Instead of Designer
Tools, in the Teach tab there are instructor tools which deals with grades.

The Teach tab is used primarily for the grade book. This is the only place you can
access the grade book.

You will mainly use the Grade Book feature. Grading forms can be used as a
standardized rubric.

3. Student View

The Student View tab allows you to see your course from a student perspective.
The tools you select will be available to the students. If you do not want the student
to access to a certain tool or document you can make the item hidden. If you give
them access to grades they will be able to keep track of their progress.
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Creating a Course in Blackboard

After your course has been created through HomerConnect, login to Blackboard and click your course on the

homepage.

You have three options:

e Set up a blank course — this option allows you to create a course from scratch.

e Copy content from another course — use this option to copy content from another course in which you
have designer privileges.

e Import content from file — this option is for importing WebCT content file of your course (see Migration
Quick Guide for further assistance on how to migrate your course content from WebCT to Blackboard).

To set up a blank course:

1. Select the Set up a blank course option.

2. A page will appear with all the different tools you can use in your course. Underneath the Quick Start
paragraph, select the Select All Tools checkbox. You can go back later and delete tools you do not want
to use.

3. Click Save.

4. You will now see the homepage of your course. This is where you start building your course.

How to add a file

Adding a file to your course is quite simple. . o
e On your homepage you will see the Add File tab. E‘ Add File = mi
e Click on Add File tab and either select Browse Files or Create
File.
e If you selected Browse Files, a window will appear with My Files, Browse for Files
Class Files, and My Computer.
e Click on My Computer to browse for a file on your computer and El Create File
find the appropriate file.

e Click Open, and your file is added to the homepage of your course.

How to add/delete a folder
Adding a folder to your homepage will help organize the content of your course.

On your homepage click on Create Folder button. 77 e \

e  Fill out the title and add a description (optional). Ithacai v
e If you want the folder to be visible, select Show Item. —
e Click Save. Ithaca
To add a file to a folder: ¢ Edit Properties
e Select the folder you want to add a file to. .
e Click the Add File button and follow the steps above for Preview
adding a file to your course. Hi
ide Item
To move a file into a different folder: _ _
e If you want to move a file from one folder into another, % Customize Link
navigate your way to the file you want to move.
e Click the ActionLinks button on the side of the document, E Move to Folder
and select Move to Folder.
e A window will appear with a list of folders, select the m Remove Link
appropriate folder and your file has now moved.

To delete a file or folder:
e Click the ActionsLinks button on the side of the document, and select Remove Link.
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How to copy a Section from one semester to another

Log into Blackboard

whN e

You will have three options
a. Set up a blank course

b. Copy content from another course

c. Import content from file

Click on the new section you want to copy content to

4. Choose the Copy content from another course option

Assign Course Content

SPECIAL International Communication - 2

You can assign content to this course from another course or start designing this course withou

below and click Continue.

() Set up a blank course

Select this option to start designing this course without assigning content.

(& Copy content from another course

Select from courses in which you are enrolled as a designer.

O Import content from file

Select this option to start importing course content from exported course file.

| Continue | | Cancel |

5. A screen with all the courses you have
designer privileges will appear.

6. Select the section from which you want to
copy content.

7. Click Continue.

8. Wait a few moments until the content is
copied.

For More Information

Copy content from another course

Select from courses in which you are enrolled as a designer.
Course Title - Section Title i

o @ DEMO-COURSE-1

(3] @ Faculty Tutorials- Additional Handouts

[} @ Faculty Tutorials- Assessments

[} @ Faculty Tutorials- Communicating with Students
O Ql SPECIAL International Communication-1

] @ SPECIAL Tips and Tricks for faculty-1

| Continue | | Cancel |

A variety of support services are available from ITS if you would like additional help:

Computer training on a variety of topics is available to faculty, staff, and students at no charge through the
Technology Learning Center (TLC). Check out the current TLC training schedule online at

https://www.ithaca.edu/its/workshops

Online documentation and tutorials on IC-supported computing software and systems are available at

https://www.ithaca.edu/its/traindoc
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Frontline computing support is available through the ITS Helpdesk in 104 Job Hall; send e-mail to
helpdesk@ithaca.edu or call 607-274-1000.

Backline consulting support is available in the Technology Learning Center, room 101 Friends Hall.

Copyright 2008 Ithaca College - All rights reserved. This publication may be duplicated in its entirety for use in not-for-profit educational
settings. All copies must include this copyright statement. Any other use requires permission from Information Technology Services at
Ithaca College, 607-274-1000, its@ithaca.edu.
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