Oracle Calendar: Ad

vanced Tools

Access Right, Designates, Groups and Other Tools

Overview

Oracle Calendar contains many advanced features that allow
users to specify who has access, and the extent of that access,
to their agenda. Advanced features include setting specific
access rights for an agenda, setting up designate accounts from
an agenda, and viewing and creating groups to more easily
schedule meeting times. Other tools include how to have more
than one agenda on a single computer, how to schedule
resources at Ithaca College, how to search for a specific user’s
schedule, how to locate a person and how to print Calendar
agendas.

Determining Access

Calendar is a campus-wide application that all staff and faculty
can access. Because there are many users who can view a
Calendar agenda, a single user may want to set detailed access
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rights that specify what information other Calendar users can
view or modify.

Setting Access Rights

It is important that access rights in an agenda be set so the appropri

ate people can view certain meeting

details in an agenda and/or can modify an agenda as a designate. Users can also keep specific

meetings and tasks private, so no one can view information. There
open the Access Rights window by clicking Tools
Rights... from the menu bar.

Suggested Guidelines Controls how another

user can modify your
agenda.

Access Rights

Figure 1. Access Rights Window
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Meeting Type Administrative Up the Org Chart | Department Staff Others
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Normal View Entries View Entries View Entries View times only
Confidential View times only View Entries View times only View times only*
Personal View times only View times only View times only View times only*
*Not the default setting
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Setting Access Rights for Designates

A designate is someone who shares access to an agenda and may modify that agenda on another’s
behalf. Designates are restricted by the specific access rights that the agenda’s owner specifies. A
designate does not share a user’'s password and is always identified as a designate when working in
another user’s agenda. It is recommended that designate access rights be set as follows:

To add a person as a designate:

1. Goto Tools > Access Rights... > Designate
2. Either search for the user’s name (by clicking on the magnifying glass) or enter it in the field.

See below for suggested guidelines on setting access rights for Designates:

Meeting Type | Administrative Up the Org Chart Department Staff Others
Assistant

Normal Modify Modify No rights (default) No rights (default)

Confidential View times only Modify No rights (default) No rights (default)

Personal View times only View times only No rights (default) No rights (default)

Setting Access Levels

Using Access Levels is another way to determine the level of privacy of meetings, tasks, and notes.
Access levels work in conjunction with access rights to determine who can view certain items in an
agenda. The access levels of entries can be set individually when meetings, tasks, notes and day events
are created, or can be set for all items created in Calendar by going to Tools 2 Options... (Windows) or
Oracle Calendar - Preferences... > Entry Defaults (OS X). By default, access level for all items
created is set to Normal.

The four access levels are:

Public Viewable by anyone with a Calendar Account.

Normal Regular, work related business hours meetings.

Confidential | Work related, but where the content of which needs to remain confidential (e.g. a
personnel problem, a private meeting concerning a sensitive employee benefits
guestion, etc.).

Personal Non-work related personal business, whether during business hours or not.

Access Rights vs. Access Levels

It is important to note the difference between Access Rights and Figure 2. Act as Designate Window

Access Levels; Access Rights are applied to individuals, while

Access Levels are applied to Meetings, Tasks, and Notes. Work on behal of:

Working as a Designate

A Designate is anyone who is authorized to manage another user's
Agenda. People who create, accept or modify meetings for other
agendas should work as designates. Alternate methods of
creating meetings for others, such as sharing passwords or
inviting the person who should be proposing the meeting will
create problems in Calendar and should not be used. Working ok | [ cancel
as a designate keeps the designates personal agenda separate
from the agenda being managed, and also clarifies who created,
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modified, accepted or declined a meeting. Because these actions are performed in the owner's agenda,
ownership of the meeting is always apparent.

To start working as a designate:

e Meet with the agenda owner and suggest that Designate rights be established.

e Come to an agreement with the agenda owner about what designate rights should be given, and
have the agenda owner give those rights in their calendar.

o Initially, it's good to communicate in person about how the Designate rights selected are working
efficiently, and if they need to modified.

To begin working as a designate in someone else's agenda:

1. Choose File > Open As Designate 2> Agenda... (Windows) or File > Agenda 2> Open As
Designate (OS X). The Act as Designate window will appear (Figure 2), listing all the agendas that
can be opened as a designate.

2. Select the agenda to work on, and click the OK button. Note that if there is only one agenda that can
be opened as a designate, Calendar will automatically

open that agenda. Figure 3. Open Group Agenda Window

To open a group view:

1. Choose File © Open As Designate = Group Add:
Agenda... (Windows) or File & Group Agenda > [Bartow, Danl apel
Open As Designate... (OS X). Select the Agenda to Potter, Joshua

manage from the Act as Designate window.

2. Inthe Open Group Agenda window (Figure 3), add
which agendas to include in the group by typing the
names of the user’s agenda in the Add: field.

3. Click on the green check mark after each entry. ok ] [ cancel

4. After all names are listed click on the OK button.

Scheduling Resources

Most users are able to invite a resource. A Resource is a room or a piece of equipment that has its own
Agenda in Calendar. At Ithaca College, only rooms have resource accounts; this gives the room its own
Agenda that can be managed as if it was an individual, preventing scheduling conflicts or confusion.
Please note the differences between using a resource, using a resource as a Designate, and managing a
resource, as described below.

Using a Resource

In order to schedule a resource as part of a meeting access rights are needed to that Resource. The
manager of the resource gives access rights to other users. After obtaining access rights to the
resources view the agenda for the resource and invite it to meetings in order to schedule its use. To
confirm the booking of a resource, the manager of that resource accepts the entry in Calendar.

To open the Agenda of a resource:

e Select File > Open > Agenda... (Windows) or File > Agenda = Open (OS X).
e Then type in “res:” and the name of the resource. Alternately, the Search button (the small
magnifying glass) can be clicked and then searched for the resource by name.

Please be aware that many rooms are scheduled through methods other than Calendar (Conference and
Events, TLC, etc.). Contact the appropriate office to determine how to schedule a room.
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Using a Resource as a Designate

If Designate rights have been granted by the manager of a Resource, it is possible to sign on to that
Resource and modify its Agenda. A Designate may create entries as if they were that Resource. In this
case, the Resource is scheduling itself and is capable of inviting other people. Refer to the Working as
Designate section above for information on managing another Agenda as a Designate.

Managing a Resource

In order to begin managing a Resource, it is necessary to sign on to Calendar as that Resource. This
means that if Calendar is already running the program must be closed down completely. When Calendar
is restarted, sign on again with res: preceding the name of the resource. For example, to begin
managing a Resource called ITS Conference Room, sign in as res:ITS Conference Room. While
managing a Resource, you cannot view entries.

The initial password is the same as the original Calendar password for the user managing the Resource.
This password will automatically be emailed to the manager when they are given management rights to a
Resource. While managing a Resource, it is possible to change the password for the Resource’s
account, and assign access rights. Both options are available from the Tools menu. To change the
password for the Resource, select Options 2 Change Password....

To modify Designate rights, Viewing rights, or Scheduling Rights, select Options 2> Access Rights.
Tasks do not typically apply to Resources. Designate, Viewing, and Scheduling Rights are handled the
same way for Resources as they are for normal Agendas. Please refer to the Access Rights section
above for more information on this topic.

Figure 4. Managing Groups Window

Managing Groups

Select a group:

Calendar allows groups of users and resources to be created.
This function becomes most useful when trying to schedule many
meetings during an extended period of time for the same group of
individuals. Creating a group in Calendar will help reduce the
amount of time spent scheduling meetings that call for the same
set of people or resources. Calendar users at Ithaca College may

=

Edit...

Delete

Print...

List of Groups and their
create two types of groups: Types -

=
= z

e Private - Can only be used by the person who created
the group.
e Members-Only - Can only be used by members of the group.

To create a new group, or to manage an existing group that is already created, go to Tools > Manage
Groups... for Windows users and Directory > Manage Groups for Macintosh users. This will open the
Manage Groups dialog box; from here you may Figure 5. Search Window

create new groups and edit or delete previously
created groups.

Keyword for the
search

File Tools Window Help

Criteria | ciptions || Attendees

Search for:

To create a new group: —
period: [g 29~ 2006 [ ] 7o

1. Click on the New... button. The Manage Groups

window (Figure 4) will appear. Name of user's

agenda that will be

Time Parameters

2. Click the New... button and the New Group searched
window will appear.

3. Inthe appropriate fields enter the group name, N
the type (pnvape or memb_ers-only) and in the Results of the
Add member field type either the name of a Search
Calendar user or a resource (with res: before the it 5,200

name). Click the Green Check Mark or hit Enter
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to add the user to the group.
4. Click OK to create the group.

To edit a group, first select the group name by clicking it once, then click the Edit... button. The Edit
Group window will appear and members of the group can be added or deleted. The type of group can be
changed and the list of group members can be printed by clicking Print.... To delete an entire group,
select the group in the Manage Groups window and select Delete. A list of all groups and their members
can be printed by clicking Print in the Manage Groups window.

Search Tools

Two types of search tools exist in the Tools menu in Calendar. These search tools allow users to search
agendas and directories as well locate other Calendar users.

Search Agenda

This tool allows the user to search any agenda for a keyword or specific attendee. To open the search,
go to Tools = Search Agenda in the file menu. A search window (Figure 5) will open with three tabs
along the top. The search works within the time periods specified in the Period section.

e The Search Criteria tab sets up the time periods in which the search will work.

e The Search Options tab determines what areas should be searched.

e The Search Attendees tab specifies what attendees will be searched for. Search Attendee looks
into the user’s personal agenda by default, but someone else’s agenda can be searched using
the Agenda of: field.

To search an agenda:

o Type the keyword into the Search for: field and/or type the attendee to search for under the
Attendees tab in the Add Attendee to search: field.

e Set up the time constraints to search between under Period.

e Once all information is selected, click Search. The Search Results displays all the matching
results. To see details for one of the results, double-click on the entry.

Search Directory

This tool is a directory search engine that references people, resources and groups, which can be
searched for by selecting the appropriate tab in the Directory Search window. To open the window, go to
Tools - Search Directory in the file menu. Search results will be displayed in the lower frame of the
window after search criteria is entered into the appropriate fields and Search is selected. If more
information about a specific user is needed, double-click on the name listed after the search is complete.

Locate a Person
Figure 6. Layout Options Window

Locate a Person helps Calendar users check the availability of a specific
person or a resource for a specific time. To open the Locate Person kit
window go to Tools = Locate a Person in the file menu. In the Locate R
Person window type the user or the resource name, select the date and 2 i
time to search for and then click on the green check mark. If the person or Watensere sons
the resource doesn’t have a scheduled entry for the given day and the
time, “No available Information” will be displayed. Otherwise the entry e -
for the given time frames will be displayed. When the search is complete, e e
select Done. s

starti [03 00 am [ O] Endi [0 00 o [ O
Printing Agendas

g g O Color @ eray O Mone

To print an agenda, select File = Print from the menu bar. There are
many options when printing an agenda, which can be specified by [T | e | ==

selecting Options in the Layout section of the Print window (Figure 6).
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These options customize how the agenda will look when printed. Daily, weekly, and monthly schedules
can be printed.

Calendar Etiquette

Many people like to look at Calendar as a tool rather than the be-all and end-all of scheduling meetings.
Remembering the human side to scheduling meetings and talking about them in person can be helpful.
When responding to scheduled meetings in Calendar, remember that there are a few choices. The
meeting can be accepted, declined or confirmed later. If the meeting time is inconvenient, double click on
the meeting to display the View Entry window, and then select the Reply tab. From this window, the
person who scheduled the meeting can be informed that this is a busy time simply by marking the box
next to | would prefer another time, giving them the opportunity to modify the meeting. A small icon of a
clock with a red line through it will appear in the Entry Information window when the attendees of the
meeting are viewed. You can always accept or decline the meeting, and still let them know that you
would prefer another time.

Changing Your Password

To change your Oracle Calendar password you must go to https://web2.ithaca.edu/passwords/ It is
important to note that if you use this utility to change your Oracle Calendar password you will also be
changing all of your other Ithaca-related passwords, also known as your Netpass password. This includes
Ithaca College Webmail, Blackboard and myHome. The only password that will remain the same is the
one that allows you to access your Nova, Pulsar and Memphis accounts.

At the main screen, log in with your Netpass username
Netpass Username: and current password. When you have finished entering
the required fields press “Log in”. Do not click reset my

Metpass Password:
password unless you have forgotten your password.

Reset My Password

IMPORTANT: Your account wil be LOCKED after 5

Once you have logged in you will be given three options:

“change your security question”, “change your

consecutive failed login attemnpts, requiring you to use password”, and “log out”. Select “change your password”.

Reset My Password, above. If you have any problems, . . .

contact the ITS Helpdesk for help. On the following screen follow the directions to ensure
the security of your password. Enter your new password
twice.

Netpass Manager

Frequently Asked Questions | Home | Log Out
Password Rules
* Must be at least & characters
» Must consist of a combination of letters, numbers and one or more of the following special characters: 1 (exclamation point), % (percent sign, * (asterisk),
+ (plus sign), - (dash or minus sign), 7 (guestion mark), _ (underscore). No other special characters are allowed
= Cannot contain the username for the system
= il expire every 120 days
* Cannot be a password that has been used within the last 18 months

* Passwords are case sensitive
* Cannot "ropy & paste” password into "Re-enter:” figld

New password:

Re-enter:

Cancel Continue »

Once your password has been reset, log out of the password utility. Your Oracle Calendar password has
now been reset.
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For More Information

A variety of support services are available from ITS if you would like additional help:

Computer training on a variety of topics is available to faculty, staff, and students at no charge through
the Technology Learning Center (TLC). Check out the current TLC training schedule online at
https://www.ithaca.edu/its/workshops

Online documentation and tutorials on IC-supported computing software and systems are available at
https://www.ithaca.edu/its/traindoc

Frontline computing support is available through the ITS Helpdesk in 104 Job Hall; send e-mail to
helpdesk@ithaca.edu or call 607-274-1000.

Backline consulting support is available in the Technology Learning Center, room 101 Friends Hall.
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