Overview

On January 2, 2013, Ithaca College faculty and staff members will stop using Oracle Calendar and will start using Outlook Calendar as their primary calendar management tool. This guide provides basic information about managing someone else's calendar using Microsoft Outlook. For example, an “assistant” may need to manage the calendar of a “manager”.

Oracle Calendar, the legacy application, will be available until March 17, 2013 for reference purposes only. It must not be used for scheduling meetings after December 21, 2012. Any new data added to Oracle calendar after that date will disappear when the system is disabled.

There are two ways to manage someone else's calendar, each with pros and cons. One way to share a calendar is to give someone the Editor role. Another way is to give someone Delegate Access. The Editor role is very similar to the Designate role previously used in Oracle Calendar and will meet the needs of most users who need to manage someone else's calendar. Delegate Access provides more advanced options, but can be more complicated than simply sharing a calendar. When using Delegate Access, both the manager and the assistant must be using the same version of Outlook on the same platform (i.e. both using Outlook 2010 on Windows). Also, use of the Delegate Access function can be the source of many conflicts and inconsistencies with calendars, especially if there is more than one delegate.

ITS recommends using the Editor role instead of the Delegate Access function in most situations. These steps assume that the manager primarily VIEWS their calendar, while the assistant actually manages the calendar. The first step is to give the assistant Editor access.

Manager Instructions, Setting Editor Access

Setting Editor Access for the Assistant, Outlook 2010 (Windows)

1. Open the Calendar view. Right-click your (the manager's) primary calendar.
2. Click Properties and the Permissions tab.
3. Click Add and enter the name of the person you want to share your calendar with. If necessary, click Go.
4. Select the user and click Add. Click OK.
5. With the person's name highlighted, choose the appropriate permission level. Select Editor as the level most similar to an Oracle Calendar “designate”. (See the Permissions chart for a description of the permission levels). Click OK.
6. Next, create a new folder called Meeting Messages.
7. Go to the Mail view, right-click the name of your (the manager's) account in the left pane and choose New Folder. Name it Meeting Messages. This folder will be used in later steps.

Setting Editor Access for the Assistant, Outlook 2011 (Mac)
1. Open the Calendar view. Right-click or control-click your (the manager’s) primary calendar.
2. Click Sharing Permissions and Add User.
3. In the Find field, enter the name of the person you want to share your calendar with. If necessary, click Find.
4. Select the user and click OK.
5. With the person’s name highlighted, choose the appropriate permission level. Select Editor as the level most similar to an Oracle Calendar “designate”. (See the Permissions chart for a description of the permission levels). Click OK.
6. Next, create a new folder called Meeting Messages.
7. Go to the Mail view, right-click the name of your (the manager’s) account in the left pane and choose New Folder. Name it Meeting Messages. This folder will be used in later steps.

Manager Instructions, Creating Email Filter Rules

A key element of Outlook is the integration between calendar and email. Email messages related to meeting invitations and responses can clutter a manager’s mailbox. Because they are a special type of message, meeting-related messages can’t simply be deleted. However, they can be filtered to another folder using an Inbox Rule. The following steps provide instructions for creating Inbox rules that will benefit both the manager and assistant. Note that these rules are optional and only need to be set up if the manager does not want to handle the emails related to meeting requests and responses.

Creating Email Rules Through Outlook Web App (These rules should be created in OWA so that no matter what device you check your email from, the rules will always be applied).

1. Log into myHome and click the Outlook Web App button in the left menu
2. Click on Options (top right) and choose Create an Inbox Rule
3. Click on New, then click the More Options button at the bottom of the screen
4. In the drop-down list under When the message arrives, choose It’s > Of the type
5. From the Message type list, choose Meeting Request and click OK
6. Under Do the following, choose Move, copy or delete and then Move the message to folder...
7. Choose the folder you created earlier (“Meeting Messages”) and click OK
8. Click Save to set up your rule
9. Repeat the process to set up a second rule, this time choosing Meeting Response as the type.

Meeting requests and responses will now be filtered into this folder, without cluttering your inbox.

A few other rules can be created that will help your assistant manage meeting responses. These rules will alert your assistant when someone declines your meeting request, accepts it tentatively, or proposes a new time.

1. Click on New, then click the More Options button at the bottom of the screen
2. In the drop-down list under When the message arrives, choose It’s > Of the type
3. From the Message type list, choose Meeting Request and click OK
4. Click Add Condition
5. In the drop-down list under and, choose It includes these words in the subject
6. Type Declined, click the green plus sign
7. Type Tentative, click the green plus sign
8. Type New Time Proposed, click the green plus sign, click OK
9. Under Do the following, choose Forward, redirect, or send, then choose Forward the message to
10. Enter the name of your assistant and click the search (magnifier) icon
11. Make sure your assistant’s name is highlighted under Display Name and click Add, then click OK
12. Click Save.
Manager Instructions, Delete Messages About Forwarded Meetings

If your assistant is set up as an editor rather than a delegate, by default, you will receive an email notification when your assistant creates a meeting on your calendar and invites other people. To turn off these notifications do the following:

1. Log into myHome and click the **Outlook Web App** button in the left menu
2. Click on **Options** (top right) and choose **Options > See all options**
3. Click **Settings** in the left menu
4. Click the **Calendar** icon
5. Under **Automatic Processing**, check the box for **Delete Notifications about forwarded messages**

Assistant Instructions

As an assistant who has been given Editor access to a manager’s calendar, you can now add that calendar to your own Outlook interface for managing and viewing the manager’s calendar.

**Opening and Working With a Shared Calendar, Outlook 2010 (Windows)**

1. Open the **Calendar** view, click the **Folder** tab, click **Open Calendar > Open Shared Calendar**
2. Type in your manager’s name and click OK. If multiple matches are found, select your manager’s name from the list. If necessary, click the **Name** button to search for your manager’s name.
3. Your manager’s calendar will appear in your navigation pane under **Shared Calendars**.
4. You can now view your manager’s calendar, as well as add and modify items on it.

**Opening and Working With a Shared Calendar, Outlook 2011 (Mac)**

1. Open the **Calendar** view, click the **Home** tab, click **Open Calendar**
2. Type in your manager’s name and click OK. If multiple matches are found, select your manager’s name from the list.
3. If you get a message that “**Outlook was redirected to the server...**” click **Allow**
4. Your manager’s calendar will appear in your navigation pane under **Shared Calendars**.
5. You can now view your manager’s calendar, as well as add and modify items on it.

**Setting Up Delegate Access**

A manager can give an assistant Delegate Access to his/her account. This can include both calendar and email access, with very granular permission options. When using Delegate Access, the manager should only use their calendar for viewing, and leave all calendar management functions to the delegate. With this option, the manager can route all meeting-related email messages to the assistant without having to create any Inbox Rules. However, the assistant may need to create Inbox rules to separate his/her meeting-related messages from the manager’s. Remember, both the manager and the delegate need to be on the same platform (both Mac or both Windows) and using the same version of Outlook.

**Manager Instructions for Giving Delegate Access**

**Setting Delegate Access for the Assistant, Outlook 2010 (Windows)**

1. Click the **File** tab
2. Click **Account Settings > Delegate Access**
3. Click **Add**, then enter the name of the person you want to give Delegate Access to. Click Go.
4. Select the user and click **Add**. Click OK.
5. Select the permissions you want your delegate to have. If you are unsure, accept all of the default settings (these settings can be modified at any time). Click OK.
6. If you do not want to receive any meeting-related notifications, check the radio button for **My Delegates only** at the bottom of the window. Click OK.
7. The assistant can use the instructions above for **Opening and Working With a Shared Calendar**

### Setting Delegate Access for the Assistant, Outlook 2011 (Mac)

1. Click the **Outlook** menu
2. Click **Preferences**
3. Click **Accounts**
4. Click the **Advanced** button
5. Click the **Delegates** tab
6. Click the plus sign under **“Delegates who can act on my behalf.”**
7. Type in the delegates name and click **Find**
8. Highlight the delegates name and click **OK**
9. Either accept the default permissions or change them as needed, then click **OK**
10. Make a selection from the **“Send my meeting-related messages to:”** menu. Click **OK**
11. Close the Accounts windows
12. The assistant can use the instructions above for **Opening and Working With a Shared Calendar**

### Permissions

By default, others can only see free/busy times. When proposing a meeting and using the Scheduling Assistant, everyone can see blocks of time when you are busy, but cannot see other details, such as subject, location, participants, notes, or attachments. You can grant additional permissions to others to see your calendar. Here are the other options available:

<table>
<thead>
<tr>
<th>Permission</th>
<th>What It Means</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Person has no access; for calendar, person cannot see your free/busy times in the Scheduling Assistant.</td>
</tr>
<tr>
<td>Free/Busy time (calendar only)</td>
<td>Person can see blocks of “busy” time on calendar, but cannot see any details; this is the default setting for everyone at Ithaca College.</td>
</tr>
<tr>
<td>Free/Busy time, subject, location (calendar only)</td>
<td>Person can see time, subject, and location of items on calendar, but cannot see other details, such as participants, notes, or attachments.</td>
</tr>
<tr>
<td>Contributor</td>
<td>Person can create new items but cannot see any of the contents of the folder. (The folder’s owner will be able to see them.)</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Person can read items in the folder, but cannot create, edit, or delete items.</td>
</tr>
<tr>
<td>Non-editing Author</td>
<td>Person can create and read items, but not edit them. Person can delete items they’ve created, but cannot delete items created by the owner or other people.</td>
</tr>
<tr>
<td>Author</td>
<td>Person can create and read items. Person can edit and delete items they’ve created, but not items created by the owner or other people.</td>
</tr>
<tr>
<td>Publishing Author</td>
<td>Same as Author, plus person can create new sub-folders.</td>
</tr>
<tr>
<td>Editor</td>
<td>Person can create, read, edit, and delete all items, regardless of who created them.</td>
</tr>
<tr>
<td>Publishing Editor</td>
<td>Same as Editor, plus person can create new sub-folders.</td>
</tr>
<tr>
<td>Owner</td>
<td>Person has supreme executive power over the folder, as if it was their own.</td>
</tr>
<tr>
<td>Delegate</td>
<td>Delegates act “on behalf of” another person. If delegate access has been granted, all email associated with meetings will go to the delegate. This level of access should only be used if someone is completely managing the calendar of someone else.</td>
</tr>
</tbody>
</table>
Notes About Managing Someone Else’s Calendar

- All meeting-related email messages will go to your manager’s email account (unless they set you up as a delegate and changed the meeting-message delivery option), but because of the inbox rules that were previously created, those messages will be filtered to a folder in the manager’s account. However, additional rules were created to forward copies of certain types of meeting responses from your manager’s account to your account so that you are alerted when someone declines your manager’s meeting request, accepts it tentatively, or proposes a new time for a meeting. These messages will have a subject of “FW: <meeting title>” and will show complete details of the meeting as well as the invitee’s response status.
- You’ll notice that you have the ability to “delete” the manager’s calendar. Choosing this option doesn’t affect the manager’s calendar, it simply removes (deletes) the calendar from your view.
- A manager can give Editor access to more than one person. However, the more people there are managing a single calendar, the more opportunity there is for confusion, conflicts and inconsistencies with calendars. Also, additional editors will not receive email alerts about meeting responses unless the manager creates additional Inbox Rules for additional editors.
- Outlook is highly customizable in the way that users can access and manage someone else’s calendar. If the instructions provided here do not meet the needs of the manager and/or assistant, please contact the ITS Helpdesk to discuss other options.

For More Information

If you would like additional help, a variety of support services are available:

- For more information on Microsoft Live@edu, go to http://help.outlook.com.
- Online documentation and tutorials on IC-supported computing software and systems are available from ITS at https://www.ithaca.edu/its/traindoc.
- Frontline computing support is available through the ITS Helpdesk in 104 Job Hall; send email to helpdesk@ithaca.edu or call 607-274-1000.
- Backline consulting support is available in the Technology Learning Center, room 101 Friends Hall.